Home > Bsod After > Bsod After Windows 7 Service Pack 1

Bsod After Windows 7 Service Pack 1

The system returned: (22) Invalid argument The remote host or network may be down. My System Specs OS Windows 7 Ultimate x64 CPU AMD A8-3850 APU (int. In which case, I'd recommend using a tool with a registry cleaner (I recommend CCleaner) to see if that can fix the problem. The time now is 01:47 AM. useful reference

Both Service Pack Installation & Antivirus software might be reading the same process of the operating system. I remember Windows XP SP1 failing because of my USB CD-RW Drive) If you are not using the computer much at the moment because of this, as a test, I would How can I make these winter real estate photos look like summer photos? These seem to only crop up for the update installer, even though there are some other oddities - Catalyst Control Center crashing 30% of the time on bootup, for example. go to this web-site

Radeon HD graphics, 2900 mhz, 4 core) Motherboard Gigabyte GA-A75-UD4H Memory 8 Ghz OCZ DDR3 Graphics Card Onboard Sound Card Onboard DarthDoctor View Public Profile Find More Posts by DarthDoctor BSOD Then restarted. Last edited: Jul 17, 2011 baklogic, Jul 17, 2011 #10 thisisu Malware Consultant On edge said: ↑ I've attached the relevant pics from my laptop's BIOS.

Learn more about this here. Failing that, if the rest of the system is stable, I'd pass on SP1 until you can figure out what exactly is causing the problem [or install the individual updates one More like this Microsoft re-releases 'Blue Screen of Death' patch Security pros cheer hint of hands-off updates in Windows Blue Microsoft kicks off 2013 with clutch of critical Windows updates Video Browse other questions tagged windows-7 service-pack bsod or ask your own question.

Billowz, Jan 1, 2012 #17 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Your name or email address: Do you already have an Yükleniyor... Either that or Windows Update wants to make an excuse and stop the installation halfway and then spit out a random error code. On edge Corporal Short version: I get BSOD (error 0x0000007B) on reboot after installing Service Pack 1 for Windows 7.

Didn't boot when I changed the settings in the BIOS until I did the registry hack. –KronoS Mar 10 '11 at 0:36 | show 1 more comment 2 Answers 2 active Why not just update through the manufacturer's website? :major thisisu, Jul 17, 2011 #4 baklogic MajorGeek thisisu said: ↑ Why not just update through the manufacturer's website? :majorClick to expand... Still, though, SP1 fails. The system started blue screening pretty sporatically.

Password Advanced Search Show Threads Show Posts Advanced Search Go to Page...

Everything except Service Pack 1 install works fine on this new laptop. How to find a part lost in the snow more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us that will force a format and recreation of the filesystem, otherwise any installation will take place over the existing one.

After doing so, the blue screens of death continued and he gave me a few days to back up my files, telling me that he wanted to do a clean install see here Safe mode doesn't work either, and I have to revert to a backup image I made before installing the service pack. BSOD while installing Win 7 64 BSOD: STOP: 0x50 While Installing Windows 7 ATI Radeon HD 3450 BSOD while installing drivers BSOD while installing new nVidia driver, cannot install again. Quote: *Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder or another ISO burning program.

johnnydxt 6.492 görüntüleme 3:32 How To Fix: Missing or Corrupt ntoskrnl.exe File - Süre: 5:47. It could be as simple as the update process conflicting with some background utility that you are running. [For example, program X assumes system task Y is running; when Windows Update When it crashes did you try Startup using Last Known Good Configuration ? http://easywebvideosoftware.com/bsod-after/bsod-after-installing-service-pack-3.php Let it once more reboot back to Windows and it just repeats the process...Also note worthy that the system ran fine before.

He is a Microsoft MVP in Windows Expert - IT Pro from 2007. asked 5 years ago viewed 4726 times active 1 year ago Blog Stack Overflow Podcast #96 - A Face Full of Code Visit Chat Related 2Windows 7 Service Pack 1 (SP1) This has been going on for almost 3 months now.

And that's where I am now.

Specs are as follows. In which case, I'd recommend using a tool with a registry cleaner (I recommend CCleaner) to see if that can fix the problem. I followed a MS help article to a Hotfix (KB947821) and that went through. Uhh....

Does Google listen in on your life? I don't seem to have any other problems other than this. It's just easier to use than hunting the correct drivers down individually. Get More Info What other options do you press ENTER at: "AHCI Mode control [Auto]" If there is an IDE or S-ATA Option.

Ill let the system run some memory test. The memory passed memtest, the hard drive is new and works well, and as I said, I know the PSU is good. Which drive mode are you using? Ill keep it running for a few more hours.

It could be worth installing fresh from Windows disc, not from copy, AS THISISU SAYS and then adding antyvirus, the going on-line to update Windows only before adding Office etc: Windows